PHP试题网_中国最大的免费网络PHP试题测试平台,PHP试卷调查,PHP试卷模板、PHP考试测验
公告: 【20201211】公告:复杂试卷成功上线,问答模块很快上线……网站将有诸多变化

我的vagrant box在win7_64位运行得好好的,搬到了win10_64位下,结果:

vagrant-up-0.jpg

我去呀。


网上搜索了一下,说是4.3版本会出现这样的情况,要下载最新版,结果下载最新版VirtualBox-5.1.14-112924-Win.exe安装后,出现上面的不兼容问题,又下载VirtualBox-5.0版本,OK,运行正常了。


vagrant-up-1.jpg


唉,想老老实实的跑个PHP程序,一大堆的兼容问题。要不是vagrant box是流行趋势,才懒得用它。不如vmware来得爽快些,安装相同的版本,再运行虚拟机就行了。



作者:OK兄 浏览次数:69